Carrier misalignment and primer problems?

This forum is for links to threads that offer a definitive fix for a specific Load Master problem. Please post each link separately with a portion of a message that describes the problem or fix. If you want to discuss the issues further, please do so in the original threads.

Moderator: darwin

WyrTwister
Posts: 1177
Joined: Sat Jun 11, 2011 10:20 am

Postby WyrTwister » Mon Jul 04, 2011 6:00 pm

kcbrown wrote:Fixed the last sentence in my previous post (the carrier is supposed to be aligned with the toolhead/dies, not the ram! :roll: ).

Also note (for other readers -- Sparky already knows this) that you really do want to do the last part of the tightening with a torque wrench to the value specified by Lee, since I believe you risk breaking the carrier otherwise.


What is the correct value ?

Thanks , :-)
Wyr

God bless

customcutter
Posts: 103
Joined: Thu May 12, 2011 8:37 pm

Postby customcutter » Mon Jul 04, 2011 7:01 pm

WyrTwister wrote:
kcbrown wrote:Fixed the last sentence in my previous post (the carrier is supposed to be aligned with the toolhead/dies, not the ram! :roll: ).

Also note (for other readers -- Sparky already knows this) that you really do want to do the last part of the tightening with a torque wrench to the value specified by Lee, since I believe you risk breaking the carrier otherwise.


What is the correct value ?

Thanks , :-)
Wyr

God bless


Check here, it's the only thing I found.

http://forums.loadmastervideos.com/foru ... que+wrench

God bless,
CC

WyrTwister
Posts: 1177
Joined: Sat Jun 11, 2011 10:20 am

Postby WyrTwister » Tue Jul 05, 2011 1:19 am

customcutter wrote:
WyrTwister wrote:
kcbrown wrote:Fixed the last sentence in my previous post (the carrier is supposed to be aligned with the toolhead/dies, not the ram! :roll: ).

Also note (for other readers -- Sparky already knows this) that you really do want to do the last part of the tightening with a torque wrench to the value specified by Lee, since I believe you risk breaking the carrier otherwise.


What is the correct value ?

Thanks , :-)
Wyr

Thanks :-)

Now I need to scrounge up a torque wrench ........ A small one . We have a 1/2" drive torque wrench at the shop I could borrow but that would be way too much .

God bless
Wyr



God bless


Check here, it's the only thing I found.

http://forums.loadmastervideos.com/foru ... que+wrench

God bless,
CC

WyrTwister
Posts: 1177
Joined: Sat Jun 11, 2011 10:20 am

Postby WyrTwister » Mon Jul 18, 2011 9:39 am

rowe_s wrote:When I first got my LM I had some of the problem you are describing. I did the folowing.
1. debured all the plastic parts.
2. moved the sizing die to station two.
3. did carier ailnment again.

I watched closely as the shells entered the dies. They were moving as not in ailingment. I loosened the carier with the shells in the dies so it would line itself up that way, then tightened the carier bolt. Worked ok after that.

Wish I would have writen down the steps after getting it done. I'll have to do it again someday and wish I had good notes. But this describes my method as close as I can remember. (Another bad part of getting old.)



I tried to do something like this , this weekend . Best I remember , when the ram is at the top , I could not get a wrench on the bolt head at the bottom of the ram ? It was blocked by the end of the handle / lever ?

My first idea was to use a ratchet , socket and an extension of appropriate length ?

Any and all advice would be appreciated ?

God bless
Wyr


Return to “Load Master - Major Fixes”

Who is online

Users browsing this forum: No registered users and 2 guests