Misalignment Issues with New Press

Questions and discussions and troubleshooting Lee Load Master presses

Moderator: darwin

Posts: 1
Joined: Thu Nov 17, 2016 8:57 am

Misalignment Issues with New Press

Postby dixonba » Fri Nov 18, 2016 9:58 am

New to the forum (and reloading for that matter) and just got my brand new loadmaster press. Having some issues. This is going to be a long post. Bear with me. I'm a mechanical engineer by trade so I went a little wild with this.

Let me start off saying that this is a new loadmaster 9mm setup. The only difference I can see is the new priming tray and the indexing slide on the frame seems to be machined. I'll try to get some pictures up.

Upon first setup, I did as instructed everywhere and setup a universal decapper in station 1 and moved the resizing die to station 2 sans decapping pin. Setup flare and powder in station 3. Setup seat and crimp in station 4. Station 5 is empty until I decide if I want to buy the factory crimp die. Followed the directions on how to set the dies up and took some brass and started getting everything dialed in. This is where I ran into problems.

Station one decap was fine but when I indexed to station two, the casing gets hung up on the resizing die. Again, I'll try to get some pictures up but it's clearly and consistently out of alignment. Tried multiple pieces of sized and unsized brass. If I tip the case over with my finger, it will go in but it's clearly going to interfere with setting the primer since its tipping the case over. I did some research including searching this forum and found that its possibly a bad turret or a misaligned carrier and started troubleshooting.

Turret debug:
I took all the other dies out and started indexing the turret while keeping the resizing die in station two. Every turret hole is consistently out of alignment to the resizing die at station 2. Next, I decided to keep the resizing die in the same turret location but index to the different stations. Here's when things got weird.

Station 1: Resizing die works most of the time but sometimes it catches.
Station 2: Consistently bad. Can never get the case to enter the sizing die without intervention. The casing seems to be clockwise out of alignment, not radially.
Station 3: Same as station 2
Station 4: Perfect alignment to the resizing die.
Station 5: Perfect alignment to the resizing die.

Shell plate debug:
I tried the above with varying slots on the shell plate. Consistent behavior.

Carrier alignment debug:
As a hunch, I tried to realign the carrier. I put the resizing die in station 2 and aligned the carrier so that there was perfect alignment to the resizing die at station two. This resulted in the indexing rod not coming into contact with the frame leading to a no-index condition. Also, then station 4 and 5 were out of alignment. I went back to the previous carrier alignment.

At this point I called Lee. He tried to tell me it was the turret. We exchanged conversation and he changed his mind. He then settled on the shell plate. We exchanged more conversation as I didn't believe it was the shell plate but he was firm. I have a new shell plate in the mail and will follow up with them once I receive it.

At this point I was desperate to make some ammo. I decided to setup the resize and decap in station 1 and leave station two empty. Followed the setup and was able to make about a 150 rounds of ammo without a hitch. Priming in station two without a resizing die went perfectly. I did notice that at the powder charge station, the misalignment was causing the casing to kick outward a bit when the flaring mandrel did its thing. This didn't seem to affect anything so I pressed on. Despite having to lube the ram a few times, it went well.

My thoughts:
I want to get this corrected with Lee as I feel something is out of whack and I paid a lot of money for the press. I will press the issue with Lee because I don’t want this to effect any future reloading. The press should be in alignment at all stations. I think possibly the carrier post that the shell plate rotates on is out of position, or that possibly I have a number of positional problems that are combining to give me this affect.

Can you guys give me your thoughts on if you've seen this before? Currently waiting on the new shell plate to see if that works. Not confident this will fix it, but willing to give it a try.

Return to “Load Master forum”

Who is online

Users browsing this forum: No registered users and 25 guests